Ella+ assembly question

Technical support for DiyHiFiSupply kits and products. Got a problem then ask here.

Ella+ assembly question

Postby Mister » Sun Mar 15, 2009 8:44 pm

Hello,

In the Ella assembly manual, Chapter 6, step 2, it says:
Code: Select all
check that connection wires from top of right pc pcb to top of left ps pcb is already made

By "right pc pcb", are you referring to the pcb with the ICs on it, or do you mean to say "right PS pcb"? Because I do see 2 red wires running between the 2 power supplies, marked "50V".

I realize that this step (along with most others in Chapter 6) does not require action on my part, but I want to verify connections nonetheless.

FYI, this system was originally purchased in Summer 2007, and has been sitting partially assembled on my kitchen counter since then. My apologies if my documentation is out-of-date.

Thanks for your help.
Mister
 
Posts: 3
Joined: Sun Mar 15, 2009 8:23 pm

Re: Ella+ assembly question

Postby brian » Wed Mar 18, 2009 3:09 pm

that must be a typo. it should be ps pcb.
brian
Regular Admin
 
Posts: 103
Joined: Wed Sep 24, 2008 4:58 am

Re: Ella+ assembly question

Postby Mister » Sat May 30, 2009 10:50 pm

Thanks for the confirmation.

Continuing on through the manual, Step 8 of Chapter 6 states:
Code: Select all
install the LED as shown with supplied resistor in series


2 questions about this:
1. I do not see the LED on the schematic on the following page. Am I missing something?
2. The photo of the completed assembly shows the green and blue wires of the LED connected directly to what I believe are the heater pins on the tube socket:
LED photo.jpg
Portion of picture of completed assembly
(15.88 KiB) Downloaded 2 times
Where is the aforementioned resistor in this?

As always, thanks for your help.
Mister
 
Posts: 3
Joined: Sun Mar 15, 2009 8:23 pm

Re: Ella+ assembly question

Postby brian » Sat Jun 06, 2009 12:18 am

typo. Should be right ps pcb.
Brian
brian
Regular Admin
 
Posts: 103
Joined: Wed Sep 24, 2008 4:58 am

Re: Ella+ assembly question

Postby Mister » Sun Jun 07, 2009 3:00 am

brian wrote:typo. Should be right ps pcb.
Brian


Umm, are you sure you responded to the correct post? My most recent question was about the LED resistor.

Thanks for your time.
Mister
 
Posts: 3
Joined: Sun Mar 15, 2009 8:23 pm


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron